Traitement des difficultés à cotiser

Traitement des difficultés à cotiser

 

Des règles de sécurisation successives des transactions financières sur Internet ont conduit les banques à avoir des exigences sur les navigateurs Internet.

Notre opérateur SITE nous a préciser la restriction suivante :
- Les navigateurs (Internet explorer, Chrome, Firefox) gèrent 1 ou plusieurs modes (TLS 1.0, TLS 1.1, TLS 1.2)
- les serveurs bancaires ne dialoguent plus que par mode TLS 1.2 (le plus récent).

En pratique, cela veut dire que les utilisateurs d'anciennes versions d'Internet explorer (Internet explorer sous Window XP ou version antérieure à 11) ne peuvent pas effectuer leur paiement par carte sur le site.

Les autres navigateurs (Microsoft Edge, Chrome, Firefox), plus récents, gèrent TLS 1.2.

S'agissant d'une sécurisation des transactions financières (valable non seulement pour CAIA, mais pour toutes opérations du même type) les membres sont encouragés à mettre à jour leur configuration informatique (lorsque c'est possible).